AwE-9999 messages after deleting a job
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AwE-9999 messages after deleting a job

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Article ID: 87509

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Error Message :
ErrorMsg: AwE-9999 Internal error (4/21/13 1:05 PM)
Details: null
java.lang.RuntimeException: Job with unique identifier xxxxxx is not defined to sub-system.

After deleting Job(s) from the Backlog, AwE-9999 error messages appear in the GUI every 60 seconds and refer to Jobid(s) that do not exist in the Backlog.
 

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Cause

Cause type:
By design
Root Cause: Unique identifier errors are generally caused by a memory error that occurs when a job is manually deleted from the database end or from the command line.

Doing so may leave information stuck in memory

Resolution

Issue can be avoided by properly deleting jobs using Java Client.

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
  1. Restart the  AgentService/RMI processes.
  2. In the Java Client, clear error messages by selecting View > Clear RMIServer Error.