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Unix Agent connects and disconnects to the CP in a loop
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Article ID: 87455
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : U0003355 Message of '***AGENT-NAME***' could not be decrypted (ret='589824', minor='1002')
After a restart of the Automation Engine (AE), Unix/Linux Agents become stuck in a loop when attempting to re-connect.
In the Agent's log an error message similar to the one above is displayed.
This can occur when:
the Unix/Linux Agent has sent the unencrypted keystore twice over the same connection
an incorrect ip adresses is stored in the CP_LIST section in the Agent's INI file
Cause
Cause type: Defect Root Cause: Unix agent connects and disconnects to the CP in a loop. This error occurs when incorrect IP addresses are contained in the CP_LIST of the agent.
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.
Fix Status: Released
Fix Version(s): Component(s): Agent Unix
Automation Engine 12.0.0 – Available Automation Engine 11.2.3 – Available Automation Engine 11.1.4 – Available Automation Engine 10.0.8 - Available
Additional Information
Workaround : Check to ensure that there are no invalid IP addresses contained in the CP_LIST in the Agent's INI file. Correct any invalid addresses.