Workflow monitor hangs or times out when you right-click on a large workflow and select "Last Monitor"
book
Article ID: 87430
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : N/A
When using the Enterprise Control Center (ECC) / Automic Web Interface (AWI), the Workflow monitor hangs or times out when you right-click on a large workflow and select "Last Monitor".
This happens when you access "Last Monitor" through:
Process Assembly perspective
By right-clicking on a large workflow and selecting "Last Monitor"
Affected version(s):
ECC 11.2.4 and below
ARA/Release Manager 6.0.2 and below
AWA 12.2
Environment
OS Version: N/A
Cause
Cause type: Defect Root Cause: Last Monitor on large workflows (especially on workflows containing tasks with lot's of task values) will take longer to open.
Resolution
Update to a fix version listed below or a newer version if available.