License Check routine takes up to 40 seconds due to the multi threaded Agent onboarding in V12.1
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License Check routine takes up to 40 seconds due to the multi threaded Agent onboarding in V12.1

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Article ID: 87408

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
00000150 4C494345 4E534520 00000000 00000000 >LICENSE ........
20171017/121922.492 - UCUDB32 CLST RET 0000 HSTMT: 00000001100a1cd0 VALUE: 0000000000000000 ALL: 0.00005 DB: 0.00000 ODBC: 0.00003 UDB: 0.00002
20171017/122001.985 - EXIT UCULIC2 RET: 0000000000 TIME: 0039,51974 RETTEXT=' ' executor-count=0000000000 proc-count=0000000000 user-count=0000000000'
20171017/122001.986 - JPEXEC_R SEND QUITT to *SERVER JPEXEC_R MQWP MsgID: 0014385909 b-acv: 00000000 c-acv: 00000000 MsgType: W Prio: 200 ClientPrio: 200 Client: 0000 UserID: 0000000000
20171017/122001.989 - U00003434 Server routine 'JPEXEC_R/TIMER_DO' required '0' minutes and '39,527' seconds for processing.

Opening license page in Automic's Web Interface (AWI ) from the Administration view takes too long.
 
The license check routine can take up to 40 seconds in some very large environments, due to the multi-threaded agent on-boarding done in V12.1.



 

Environment

OS Version: N/A

Cause

Cause type:
Defect
Root Cause: Opening the license page takes too long and hinders the PWP to process messages.

Resolution

Update to a fix version listed below or a newer version if available where the performance of opening this page was improved.
 

Fix Status: Released

Fix Version(s):
Automation Engine12.1.0 HF3 - Available

Additional Information

Workaround :
N/A