Login error: U0052010 UCUCM: Login '%' for connection '%' could not be resolved. Reason: 'no_Login_Entry'
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Login error: U0052010 UCUCM: Login '%' for connection '%' could not be resolved. Reason: 'no_Login_Entry'

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Article ID: 87350

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U0052010 UCUCM: Login '%' for connection '%' could not be resolved. Reason: 'no_Login_Entry'

'Test Connection' fails with the above error message when you use a newly created LOGIN where Agent name is specified (not *) and has a domain/user.

Investigation

Update the LOGIN to use * instead of the Agent name, and the 'Test Connection' is successful.
Change the LOGIN to use the Agent name again, and the 'Test Connection' is still successful.

 

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Cause

Cause type:
Defect
Root Cause: The Engine pushes the connection information along with the LOGIN CREDENTIALS into a cache. Changing the Login does not affect the cache hence it holds old/outdated information. Due to technical reasons this behavior was changed with a major release.

Resolution

Update to a fix version listed below or a newer version if available.
 

Fix Status: Released

Fix Version(s):
Automation Engine 12.0.0

Additional Information

Workaround :
Open the corresponding Connection Object and save it. 
This triggers a cache refresh and renews the last modification date of the connection in order to inform the Agent to pull it again from the Engine.