Process Assembly Perspective not visible from AWI even though user has sufficient privileges
search cancel

Process Assembly Perspective not visible from AWI even though user has sufficient privileges

book

Article ID: 87158

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
N/A

Although a user belongs to a User Group with "Access to Process Assembly" enabled, the Process Assembly is not visible from Automic's Web Interface (AWI) in version 12.

From the User Interface in version 11.2 a user with the same settings can access the Process Assembly.  This is only an issue with the AWI in version 12.


 

Environment

OS Version: N/A

Cause

Cause type:
Defect
Root Cause: Unable to access Process Assembly although "Access to Process Assembly" is enabled.

Resolution

Update to a fix version listed below or a newer version if available.
 

Fix Status: Released

Fix Version(s):
Automic Web Interface 12.1.0 – Available
Automic Web Interface 12.0.3 – Available

Additional Information

Workaround :
N/A