DUAS not starting after a system crash / power failure: u_proxy.dta empty
search cancel

DUAS not starting after a system crash / power failure: u_proxy.dta empty

book

Article ID: 87148

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

Error Message :
The error "too many open files" appeared on the universe.log

Patch level detected:Dollar Universe 6.0.00
Product Version: Dollar.Universe 6.0.0

Description :Impossible to start Dollar universe after a system crash / power failure.
Impossible to launch dollar universe command line.

Environment

OS: All

Cause

Cause type:
Other
Root Cause: The error "too many open files" probably led to the corruption of the files u_proxy.dta and u_fmsc60.dta
u_proxy.dta: file that contains the system user patterns, pushed from the uvms, and therefore the reason of the message "Access Denied" on every command launched from the system.

Resolution

In order to fix the issue, a restore of the files u_proxy.dta / u_fmsc60.dta / u_fmsc60.idx from a previous backup is needed.
The procedure would be:
1. Stop the node
2. Backup the current files
3. Restore the files on the folder data: u_proxy.dta / u_fmsc60.dta / u_fmsc60.idx
4. Launch an offline reorganization
5. Start the node again and launch a full synchronization from the univiewer console.

Fix Status: Released

Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.0.0

Additional Information

Workaround :
N/A