After upgrading the WebConsole, impossible to login
search cancel

After upgrading the WebConsole, impossible to login

book

Article ID: 86812

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

Error Message :
=======================================================================================
Error message returned to customer:

UniViewerWeb Console:

Connection refused:

Your UniViewer Console version is not compatible with the UniViewer gateway and needed to be updated.
=======================================================================================  

Patch level detected:Univiewer Console 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :After upgrading to WebConsole UVC v6.1.41. New login impossible on user's workstation

Environment

OS: All

Cause

Cause type:
Configuration
Root Cause: This issue is due to the fact that the Java cache has not been updated. Workstation is trying to run Univiewer Webconsole 6.1.41 with the jnlp from a former version.

Resolution

=======================================================================================
Purge the Local Java Cache with following action on the impacted user's workstation.

(Control Panel ==> Java ==> panel global ==> temporary files ==> deleting java cache)
=======================================================================================

Fix Status: No Fix
 

Additional Information

Workaround :
N/A