Reporting Collector Status shows "Failed" and Receiving "Job Not Collected" Errors in Quick View
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Reporting Collector Status shows "Failed" and Receiving "Job Not Collected" Errors in Quick View

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Article ID: 8676

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

- When attempting to view a single job in QuickView, an error appears saying "Job Not Collected"

- Job Status Information in Monitoring Views is not up-to-date

- Under the Reporting tab, the "Collector Status" field shows "Failed"

Environment

Release: ATSYHA99000-11.3.6-Workload Automation AE-High Availability Option
Component:

Cause

When all of these symptoms occur at the same time, it is usually an indication that there is an issue with the WCC database.

Resolution

Check <WCC_INSTALL_DIR>/log/ca-wcc-services.log and look for database errors regarding the WCC database. Take corrective action for any errors you find. WCC services may need to be restarted to get everything functioning properly after taking corrective action(s) in the database.