Error when trying to create a package with 1000 uprocs in it

book

Article ID: 86598

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

Error Message :
|2015-09-14 15:06:45,167|INFO ||BackgroundWorker-4|com.orsyp.kmeleon.document.deployment.wizard.view.DeploymentAddObjectsView|Exception catched
Patch level detected:Univiewer Console 6.4.01
Product Version: Dollar.Universe 6.4.01

Description :When trying to create a package with nearly 1000 uprocs in it an error message occurs, it may be due to the Java version that has been installed.

Cause

Cause type:
Configuration
Root Cause: The error may be caused due to an incorrect version of Java

Environment

Related configuration item(s): Dollar Universe 6.4.01

Resolution

Based on the compatibility matrix(attached), the java version supported on UVC v6.4.x is the following:
-> Java - JVM 8 - JRE workstation (32 bits) (v1.8-40 and higher)
-> Java - JVM 8 - JRE workstation (64 bits) (v1.8-60 and higher)
Please use a validated Java version in order to address this issue.

Fix Status: Released

Fix Version(s):
Component: Univiewer.Console
Version: Dollar.Universe 6.4.01

Additional Information

Workaround :
N/A