Not Able to open log file through IXP getting 'No Apps Installed'
search cancel

Not Able to open log file through IXP getting 'No Apps Installed'

book

Article ID: 8654

calendar_today

Updated On:

Products

CA Workload Automation iXP

Issue/Introduction

A user trying to open any standard output or error file of a job from IXP GUI gets the following error message:

No apps are installed to open this type of link (file).

Environment

Workload Automation IXP 11.3.5Microsoft Windows 2012 R2

Cause

The message indicates that the type of the file to be opened is not associated with any application or program.

Resolution

In Control Panel, select Default Programs -> Set your default programs.

In the left panel, select FireFox, Chrome or Internet Explorer.

In the right panel, click on Set this program as default

Click on the Ok button.

Launch the IXP GUI again.  Standard output or error files will be opened in FireFox or Internet Explorer.