After applying FX24991 (and FX25003), the uxstartup_gen will have syntax error.