SP Portal: the API get_version does not work