Unable to log into UniViewer Console with "LDAP Access Denied"
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Article ID: 86208
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Updated On:
Products
CA Automic Dollar Universe
Issue/Introduction
Error Message : uvserver.log contains the error message ################# | 2013-06-10 11:15:36 |ERROR| Main-UniViewer-Server | com.orsyp.central.server.CentralServerAdapter$ServerRunnable | I/O Error [Too many open files] java.net.SocketException: Too many open files at java.net.PlainSocketImpl.socketAccept(Native Method) at java.net.PlainSocketImpl.accept(Unknown Source) at java.net.ServerSocket.implAccept(Unknown Source) at com.orsyp.comm.server.ServerConnector.accept(ServerConnector.java:29) at com.orsyp.central.server.CentralServerAdapter.waitForIncomingClient(CentralServerAdapter.java:256) at com.orsyp.central.server.CentralServerAdapter$ServerRunnable.run(CentralServerAdapter.java:216) at java.lang.Thread.run(Unknown Source #################
Patch level detected:Univiewer Management Server 4.0.00 Product Version: Dollar.Universe 6.0.0
Description :Unable to log into UniViewer Console with "LDAP Access Denied"
Cause
Cause type: Configuration Root Cause: Not enough file descriptors defined for UVMS user.
Environment
OS: All Unix OS Version: All
Resolution
1. Please make sure the ulimit setting for "open file" is above 4096 in both soft and hard limit.
For example:
open files (-n) 4096
2. Please define the UXMAXFD to 4096 in the .../data/values.xml