Impossible to access Deployment Hub from Univiewer Console
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Article ID: 86206
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Updated On:
Products
CA Automic Dollar Universe
Issue/Introduction
Error Message :
A popup error message appears on Univiewer Console with the text:
Patch level detected:Dollar Universe 6.0.00
Product Version: Dollar.Universe 6.0.0
Description :Impossible to access Deployment Hub from Univiewer Console
Cause
Cause type:
Other
Root Cause: The data file u_fmdh60.dta located in \data may have been corrupted due to one of the following reasons:
Resolution
As a first step:
-Stop Dollar Universe.
-Run the offline reorganization for Dollar Universe data files (unireorg).
-Restart Dollar Universe.
If the issue remains, the initialization of u_fmdh60.dta data file is necessary.
*** IMPACT ***
The impact is that the deployment history in the Deployment Hub will be lost.
- Rename the u_fmdh60.dta file in order to have a backup.
-Stop the company.
-Backup the data file u_fmdh60.dta located in \data
-Run the following command to reinitialize the Deployment Hub file:
For Windows:
%UXEXE%\uxrazfic u_fmdh60
For UNIX/Linux:
$UXEXE/uxrazfic u_fmdh60
-Run the reorganization
For Windows:
%UXEXE%\unireorg.bat
For UNIX/Linux:
$UXEXE/unireorg
-Restart the company.
Fix Status: Released
Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.0.0
Additional Information
Workaround :
N/A
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