How to log a comment on a closed ticket
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How to log a comment on a closed ticket

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Article ID: 8614

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

You are unable to log a comment on, or edit a ticket that has already been closed.

Environment

CA Service Desk Manager (ALL VERSIONS)

Cause

There is an option in Options Manager called "edit_inactive" which will prevent users from editing tickets that have been closed if the option is set to INSTALLED.

Resolution

To allow users to be able to log a comment or edit a closed ticket, you must ensure that the "edit_inactive" option is NOT INSTALLED in Options Manager. 

To do this, follow these steps:

1. Log into CA Service Desk Manager as an Administrator

2. Go to the Administration tab

3. In the tree on the left, navigate to Options Manager > Request-Change

4. Click on the option called "edit_inactive" and then hit the "Edit" button

5. Click the "Deinstall" button

6. Recycle CA Service Desk Manger services on all servers

You should now be able to edit inactive tickets in the system.

Additional Information

The information in this article has been included in our product documentation. You can find further details here:
https://docops.ca.com/casm171/troubleshooting/troubleshooting-ca-service-desk-manager/how-to-log-a-comment-on-a-closed-ca-sdm-ticket