Time Displayed on Axapta differ from DUAS Time

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Article ID: 86057

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Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

Error Message :
There is no error message

Patch level detected:Dollar Universe 6.0.00
Product Version: Dollar.Universe 6.0.0

Description :The time displayed in the Axapta "Batch job history" is not the same than the real time of the job submission from DUAS

Cause

Cause type:
Configuration
Root Cause: The Time zone set for the user is not the same than the system one, so the display show the time relative to the user Time zone and on Univiewer Console we see the System Time Zone (because of Dollar Universe Reference Time on node settings of the node)

Environment

OS: Windows Server 2008
Related configuration item(s): Microsoft Dynamics AX 2012 R2

Resolution

On Axapta interface, go in system Administration \ Common \ Users \ Users and for the user userd by DUAS to submit batch select the correct Timezone in the "Preferred Time Zone" field in "Miscellaneous" section.

Fix Status: No Fix

Additional Information

Workaround :
N/A