ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
During an IPL, the CAIRIM task received a CCSR010E message indicating a S878 failure. The task eventually abended with a SA78 Reason Code 00000004
book
Article ID: 8597
calendar_today
Updated On:
Products
CISCOMMON SERVICES FOR Z/OS90S SERVICESDATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OSCOMMON PRODUCT SERVICES COMPONENTCommon ServicesDatacom/ADCA ECOMETER SERVER COMPONENT FOCEASYTRIEVE REPORT GENERATOR FOR COMMON SERVICESINFOCAI MAINTENANCEIPCUNICENTER JCLCHECK COMMON COMPONENTMainframe VM Product ManagerCHORUS SOFTWARE MANAGERCA ON DEMAND PORTALCA Service Desk Manager - Unified Self ServicePAM CLIENT FOR LINUX ON MAINFRAMEMAINFRAME CONNECTOR FOR LINUX ON MAINFRAMEGRAPHICAL MANAGEMENT INTERFACEWEB ADMINISTRATOR FOR TOP SECRETXpertwareCompress Data Compression for MVSCompress Data Compression for Fujitsu
Issue/Introduction
A CAIRIM S878 can precede a task abend with COMPLETION CODE SA78 REASON CODE 00000004.
Cause
The specified REGION size of 524K for CAS9/CAiRIM execution was too small. The storage request from (IBM) OPEN processing resulted in an operating system getmain failure.
Environment
z/OS
Resolution
Increase the REGION size on the EXEC Card of the CAS9 proc. Although the default REGION as distributed is 2M, specifying REGION=0M resolved this problem.