During an IPL, the CAIRIM task received a CCSR010E message indicating a S878 failure. The task eventually abended with a SA78 Reason Code 00000004
search cancel

During an IPL, the CAIRIM task received a CCSR010E message indicating a S878 failure. The task eventually abended with a SA78 Reason Code 00000004

book

Article ID: 8597

calendar_today

Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services Datacom/AD CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware Compress Data Compression for MVS Compress Data Compression for Fujitsu

Issue/Introduction

A CAIRIM S878 can precede a task abend with COMPLETION CODE SA78 REASON CODE 00000004.

Environment

z/OS

Cause

The specified REGION size of 524K for CAS9/CAiRIM execution was too small.  The storage request from (IBM) OPEN processing resulted in an operating system getmain failure.

Resolution

 Increase the REGION size on the EXEC Card of the CAS9 proc.  Although the default REGION as distributed is 2M, specifying REGION=0M resolved this problem. 

Additional Information

https://www.ibm.com/support/knowledgecenter/en/SSLTBW_2.1.0/com.ibm.zos.v2r1.ieae100/regsize.htm