Description :Event on a SP Analyst Agent are not displayed (on the Console or in SP Monitor).
Environment
OS: All OS Version: All
Cause
Cause type: Configuration Root Cause: The SP Analyst Agent can't contact the Management Server on that port and address.
Resolution
The address and the port that appear in the log has to be checked from a network point of view.
If there is a firewall, it might be necessary to have a fixed port instead of a dynamic port on the Management Server. In that case the following parameter has to be set: [Listener] Listener=
: