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'Cancel Request' button is missing for End Users

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Article ID: 8542

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After configuring Service Catalog to allow Users to Cancel Requests, the button is missing in the Request Detail form.

The configuration is done in: Catalog Tab > Configuration > Request Management Configuration > Access Control: Cancel Request > Select <End User>

 

Cause

The option Catalog Tab > Configuration > Request Management Configuration > Allow Cancellation Through is set to Submitted.

 

Environment

Service Catalog 14.1.x

Resolution

Set Catalog Tab > Configuration > Request Management Configuration > Allow Cancellation Through to Fulfilled or Approval Done.