Description :No specific error message but all launches are missing or are not calculated anymore.
Cause
Cause type: Configuration Root Cause: A possible cause is that the general calendar is lost or that the calendar data file is corrupted. It can happens after a server crash.
Environment
OS: IBM AIX
Resolution
To solve the issue:
- stop LAUNCHER and CALCULATOR engines - create a new generic calendar - reassign rules for all scheduled tasks - start CALCULATOR engine - check launches (the goal is to delete the executions that were already executed and so avoid double executions).
If the launches are ok: start LAUNCHER engine
if the launches are not OK, using command line : - load environment - execute following commands $UXEXE/uxupd tsk upr=* mu=* $UXEXE/uxupd tsk ses=* mu=*
start LAUNCHER engine
Another possibility is tu use a backup generated before the system crash.