Execute Once option schedules the time in the past
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Execute Once option schedules the time in the past

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Article ID: 85076

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U0011330 Task 'xxxx' has not yet been executed and the new scheduled time lies in the past.

When you right-click on any job to Execute > Once, then set a future date manually, you will get an error.

Investigation

The current date/time is 3/6/2017 1:00PM.  Set the job to execute on a future date, 3/10/2017 10:00AM.

Expected:  The job is executed on 3/10/2017 at 10:00AM.
Actual:  The job errors out and complains that it cannot execute it in the past because it thinks it is set to run on 3/6/2017 at 10:00AM.


 

Environment

OS Version: N/A

Cause

Cause type:
Defect
Root Cause: Incorrect date evaluation.

Resolution

Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component(s): UserInterface Web

Automation Engine 12.0 - Available
Automation Engine 11.2.3 HF2 - Available

Additional Information

Workaround :
Select the date from the date picker instead of entering it manually.