Logical Date changes during execution of Workflow

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Article ID: 85064

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
N/A

A Workflow is started using a logical date:
 

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Therefore, the task inside the workflow should also start with this logical date. However, it can happen that a Sub Task starts with a seemingly incorrect logical date. This happens when the Time Zone setting in the job is different from the timezone setting in the workflow, AND a timezone is passed when starting the workflow using a logical date.

Cause

Cause type:
By design
Root Cause: When you pass a Timezone with the logical date, this does not override the timezone set in the Workflow or in the individual Job.

Environment

OS Version: N/A

Resolution

N/A

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
Either omit the Timezone in passing the logical date, or set the same timezone for both the workflow and the job.

Attachments

1558693426795000085064_sktwi1f5rjvs16m7l.png get_app