ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
AWI does not allow special characters ("#", "/") in Email fields
book
Article ID: 85039
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : N/A
It is not possible to save a User object if the Email field contains special characters such as "#" or "/".
<Please see attached file for image>
Cause
Cause type: Defect Root Cause: An internal check is performed when saving the record if the values are valid.
Environment
OS Version: N/A
Resolution
Update to a fix version listed below or a newer version if available.
Fix Status: Released
Fix Version(s): Automic Web Interface 12.1.0 - Available Automic Web Interface 12.0.2 - Available