JasperReports page is not rendered correctly using Internet Explorer
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JasperReports page is not rendered correctly using Internet Explorer

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Article ID: 8499

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

I have integrated successfully CA Business Intelligence JasperReports Server with Spectrum and enabled SSO (Single Sign On) and configured it for Internet Explorer (IE) based on knowledge document KB000006850 "Jaspersoft SSO Integration is not working with Internet Explorer" located at https://comm.support.ca.com/kb/jaspersoft-sso-integration-is-not-working-with-internet-explorer/KB000006850

 

Environment

Spectrum, Business Intelligence JasperReports Server 6.3, IE 11.0

Cause

This is an issue due to IE's Compatibility View functionality. 

Resolution

Disable IE's Compatibility View by clicking top right Tools (Gear) icon -> Compatibility View Settings. Compatibility View Settings window will be displayed. Deselect both "Display intranet sites in Compatibility View" and "Use Microsoft compatibility lists" check boxes. And then you can refresh the JasperReports page.


Additional Information

Internet Explorer 11.0 is supported Web Browser. However, Mozilla Firefox and Google Chrome are recommended web browsers.

See Supported Web Browsers in CA Business Intelligence JasperReports Server 6.3 documentation. 

Attachments

1558691011331000008499_sktwi1f5rjvs16ggl.png get_app
1558691008354000008499_sktwi1f5rjvs16ggk.png get_app