Objects are in Status "Waiting for Queue Slot" after stop/start of a Queue
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Article ID: 84986
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message :
N/A
After starting or stopping a queue, objects remain in a status of "Waiting for Queue Slot" .
Investigation
- Start about 1000 activities in a stopped queue
- Set Queue to GO
Results
Actual: Not all activities will be started. Some will hang in "WAITING FOR QUEUE SLOT" forever.
Expected: Activities should process through the active queues.
Environment
OS Version: N/A
Cause
Cause type:
Defect
Root Cause: Queue does not start all children after setting to GO
Resolution
Update to a fix version listed below or a newer version if available.
Fix Status: Released
Fix Version(s):
Automation Engine 12.1.0 - Available
Automation Engine 12.0.2 - Available
Automation Engine 11.2.5 - Available
Additional Information
Workaround :
Set the tasks manually to GO.
Feedback
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Yes
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No