Windows Agent sends its logging in random order to Server
book
Article ID: 84938
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
AUTOMIC WORKLOAD AUTOMATION
Issue/Introduction
Error Message :
N/A
The Windows Agent sends its logging to the Server in random (not chronological) order.
When a report is opened via the user interface (UI) the timestamp of the report is not in chronological order, see screenshot below.<Please see attached file for image>

The log file of the file system does not have this issue and is listed in chronological order.
Cause
Cause type:
Defect
Root Cause: The Windows Agent sends its logging in random (not chronological) order to the server.
Environment
OS: Windows
OS Version: N/A
Resolution
Update to a fix version listed below or a newer version if available.
Fix Status: In Progress
Fix Version(s):
Component(s): Windows Agent
Automation Engine 12.1.0 - Planned release date: 2017-09-29
Automation Engine 12.0.3 - Available
Additional Information
Workaround :
Use the log file from the file system.
Attachments
1558693438355000084938_sktwi1f5rjvs16m7s.png
get_app
Feedback