Message numbers missing in AWI, errors are displayed with question marks instead of text

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Article ID: 84925

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
N/A

In the message window of the Automic Web Interface (AWI), some error messages appear with only question marks instead of text, as in the example below:
 

<Please see attached file for image>

0EMb0000001QgyA.png

These message numbers (00011209 in the example above) cannot be found in the translations.msl file located in the directory <apache-tomcat>\webapps\awi.

Cause

Cause type:
Defect
Root Cause: Message numbers are missing in translations.msl

Environment

Release: AUTWAB99000-12.0-Automic Workload Automation-Base Edition
Component:

Resolution

Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component(s): Automic Web Interface

Automation Engine 12.1.0 - Available
Automation Engine 12.0.1 - Available

Additional Information

Workaround :
Copy the file uc.msl from the Automation Engine's bin directory to translations.msl in the \webapps\awi directory.

Attachments

1558693285368000084925_sktwi1f5rjvs16m5y.png get_app