After the termination of the Automation Engine unable to restart

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Article ID: 84842

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U00003413 Socket call 'bind' returned error code '10048'.
Only one usage of each socket address (protocol/network address/port) is normally permitted.
U00003487 ListenSocket with port number '2270' could not be created.

The Automation Engine (AE) fails to start after the termination of the application on a Windows Server. The server processes are started but remain inactive.  No objects are actually started.
 
Connection via the Graphical User Interface (GUI) is also not possible.
 
Both the application and the database servers are restarted, but the AE processes remain inactive.  Also, stopping the server with the Service-Manger and/or the Windows service leaves the processes hung in a ‘shutdown’ state. 


Cause

Cause type: performance
 

Environment

Release: AUTWAB99000-10.0-Automic Workload Automation-Base Edition
Component:

Resolution

In order to bring the system back online, contact the Automic Support Team and refer to this article.

References