With LDAP functionality enabled, occasionally LDAP logins to the client receive a time out error similar to the one above and the user is unable to log in to the client after entering the correct credentials.
Cause
Cause type: Defect Root Cause: Currently being researched, but additional debug information has been added to AM v9.1.2 to show parameters passed before the timeout occurs to provide more insight into the issue.
Environment
OS Version: N/A
Resolution
Additional debugging has been added to Applications Manager (AM) version 9.1.2 to help to gather additional information as to why this occurs.
If you are currently experiencing this issue, please upgrade AM to a version of 9.1.2 or later. Then submit RmiServer<timestamp>.log files with debug enabled to Automic Support, taken during the time of a timeout.
Fix Status: Released
Fix Version(s): Applications Manager 9.1.2 - Available
Additional Information
Workaround : Wait for 5 minutes, then try to login again.