INT_ACCOUNT blank on successful File Transfer execution
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Article ID: 84768
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Updated On:
Products
CA Automic Workload Automation - Automation EngineAUTOMIC WORKLOAD AUTOMATION
Issue/Introduction
Error Message : N/A
INT_ACCOUNT displays as blank after successful completion of JOBF.
The INT_ACCOUNT is deleted during the post-process of File Transfer objects.
Investigation
Under the following conditions the INT_ACCOUNT is displayed as blank in the statistics of a file transfer object:
Create JOBF
Add a value to the 'INT_ACCOUNT' field on the attribute tab
Make sure the JOBF will get ENDED_OK status
Execute JOBF
Open statistics
Column 'INT_ACCOUNT' is blank
Cause
Cause type: Defect Root Cause: The attribute INT_ACCOUNT has been deleted if a file-transfer object executes it's post-process. If no post-process is executed the attribute keeps its value.