AWI Schedule Task numbering missing

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Article ID: 84748

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
N/A

The task number is not visible on the task list in schedules.

When searching for usage of an object (Search for use) in the AWI / Process Assembly, which is part of a schedule object, the search results shows the “Task number”.

However, when the resulting schedule is opened the task list contains no indication as to which task contains the result of the previous search.
 

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The “Used in” field indicates the Task number, which is the sequence  of  the schedule task, by adding (i.e. Task (1) which signifies the first task of the schedule).
This makes it hard to find when the schedule contains numerous tasks or the tasks have long names that are similar.

<Please see attached file for image>

0EM0N000001hq7v.png
 

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Cause

Cause type:
By design
Root Cause: The task list of schedule objects doesn't contain the task number.

Environment

Release:
Component:

Resolution

Update to a fix version listed below or a newer version if available.

Fix Status: In Progress

Fix Version(s):
Automic Web Interface 12.3.0 - Planned release - end of April 2019

Additional Information

Workaround :
Use the search function of the browser to find the task in the schedule list.              
 
  

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Attachments

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1558691850315000084748_sktwi1f5rjvs16gr0.png get_app
1558691848397000084748_sktwi1f5rjvs16gqz.png get_app
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