No automatic LDAP data synchronization takes place with approx. 10% of the USER Objects
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Article ID: 84726
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : N/A
When using LDAP, the following issue may appear which is repeatedly observed that in approx. 10% of USER objects, despite successful LDAP login, no automatic LDAP data synchronization is taking place.
The Distinguished Name (DN) field, e.g. remains empty even though the data is logged correctly in the JWP log
The manual comparison via the sync button in the user object itself then works for the affected objects. However, this is not a solution since many affected customers have to manage a high load of USERS.
After reviewing the AD_User.csv we saw that several entries were made by other users which did synchronize successfully.
Additionally there are also cases where LDAP matching of the same userid in the same system works in one client, but not in another.
Cause
Cause type: Defect Root Cause: LDAP users do not get synchronized automatically during their first login.