Error starting product after upgrading to Java 1.7.0_85
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Article ID: 84695
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Updated On:
Products
CA Automic Applications Manager (AM)
Issue/Introduction
Error Message :
javax.net.ssl.SSLException: Connection has been shutdown: javax.net.ssl.SSLException: java.io.IOException: Invalid service principle
After upgrading java to any version after 1.7.0_85 the instance fails to start. The above error message can be seen in the RmiServer log.
Cause
Cause type:
Other
Root Cause: Newer versions of Java aren't supported with older versions of Applications Manager.
Environment
Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:
Resolution
Upgrade to a fix version listed below or a newer version if available.
Fix Status: Released
Fix Version(s):
Applications Manager 9.1.0 - Available
Additional Information
Workaround :
Revert to a version of Java prior to 1.7.0_85.
Feedback
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