Jobs go to QUEUE WAIT status

book

Article ID: 84465

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Error Message :
N/A

All Jobs go into a QUEUE WAIT status.

Cause

Cause type:
Configuration
Root Cause: Queues must be active in order to run jobs against them. Any Job submitted into an inactive queue will go into a QUEUE WAIT status.

Environment

OS Version: N/A

Resolution

Activate the inactive queues.

Reference


Applications Manager 9.2 Documentation:
User Guide> Working with Agents and Queues > Changing Queue Settings

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
Edit the Jobs in the backlog to run against an active queue.