Analytics On Premise shows data in UTC timezone instead of defined timezone
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Analytics On Premise shows data in UTC timezone instead of defined timezone

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Article ID: 84423

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation

Issue/Introduction

Analytics on Premise shows the executions only in UTC Time although a correct Timezone object (TZ.CET.1) is set in the Client. 

Cause

At the moment only the strict format of TZ.{timezone abbreviation} (e.g. TZ.CET) or only the timezone abbreviation (CET) is supported however there is a plan to change this behavior in a future version.

Resolution

Normally Analytics uses UTC as the Standard Time timezone. However, you can convert the data displayed in UTC to one of the following timezones, e.g.: CET (as supported timezone - UTC+02:00) with the Timezone Name TZ.CET or CET. 

https://docs.automic.com/documentation/webhelp/english/AA/12.3/DOCU/12.3/Automic%20Automation%20Guides/help.htm#AWA/Dashboards/awi_dashboards_widgets_analytics.htm

Rename the timezone object to the one listed in the documentation. 
The title field must be blank

For example, if you are using the EST time zone. It is created by default as TZ.EST. To use it with Analytics, you need to rename it to EST5EDT.

Set the timezone on the User's AWI connection.

Logout then login to AWI again

The Executions will be displayed afterward in the correct time.