Node settings package cannot contain more than one license