Agent unable to start after hardware upgrade receive U0011605 The combination of hardware and software version error

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Article ID: 84367

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U0011605 The combination of hardware 'xx/xx/xxx' and software 'xxx' version 'xx' ('000000016') is not supported.

An agent is unable to start after a hardware upgrade.  It produces an error:

U00011605 The combination of hardware '2098-K03' and software 'OS/390' version '7.software 'OS/390' version '7.0.9' ('000000001') is not supported.

Cause

Cause type:
Configuration
Root Cause: This is an indication that the InitialData needs to be updated or the combination of hardware and software needs to be added to the HTYP table.

Environment

OS Version: N/A

Resolution

Open a ticket with Support and provide the following information:
  1. Agent log
  2. Exact error message
Support will create an updated HTYP file, uc_htyp.txt, to load to the database:
  1. Stop the agent.
  2. Backup the tables, UC_HTYP and UC_TABLE, using the Unload utility tool.
  3. Place the file htyp_upd_10.0.txt within the root Automic directory (i.e. C:\Automic).
  4. Place the file uc_htyp.txt in folder ..\utility\db\general\10.0\ (i.e. c:\Automic\utility\db\general\10.0\)
  5. Run UCYBDBLDG.EXE and choose file 'htyp_upd_10.0.txt'. 
  6. Start agent.


Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
Request an emergency license with license class 9.