Unable to Install Workload Automation AE on Linux, getting error as "A version of 'ed' was not found on the system"

book

Article ID: 8413

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) CA Workload Automation Agent

Issue/Introduction

Getting Below Error When Trying to Install Workload Automation AE on Linux.

 

┌──────────────────────────────────────────────────────────────────────────────â”� 
│ Error │ 
└──────────────────────────────────────────────────────────────────────────────┘ 
A version of 'ed' was not found on the system. CA Workload Automation AE 
requires 'ed' be installed. It can be installed from the OS installation media. 
After 'ed' has been installed, run the CA Workload Automation AE again to 
install the product.

Cause

Its the OS issue.

Environment

Linux

Resolution

You may have to run `yum install ed.x86_64` prior to install to avoid this issue.

Additional Information

Please raise a case to Support if the issue persists.