Cannot install password synchronization agent 14.0 sp1 because the license agreement is not being focused, so no possible accept or reject the license agreement
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Cannot install password synchronization agent 14.0 sp1 because the license agreement is not being focused, so no possible accept or reject the license agreement

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Article ID: 8400

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Risk Analytics CA Secure Cloud SaaS - Arcot A-OK (WebFort) CLOUDMINDER ADVANCED AUTHENTICATION CA Secure Cloud SaaS - Advanced Authentication CA Secure Cloud SaaS - Identity Management CA Secure Cloud SaaS - Single Sign On

Issue/Introduction

If installing Password Synch Agent, during License Agreement the question "I accept the terms in the license agreement" or "I do not accept" options are gray color, not allowing proceed with installation as shows in following screenshot:

<Please see attached file for image>

Capturar.PNG

 

Environment

Windows 2012 R2 - Active Directory Server as Domain Controller.

Cause

the problem may happen after 3 or 4 times run the setup and cancel.

something in temporary files generated by installer causing the issue.

Resolution

To resolve this issue, please go to the temporary folder of user, i.e. C:\Users\Administrator\AppData\Local\Temp\2  and remove the files generated by the installer. 

You have a etapassync_install.log file, some two .tmp and one config file.

Close the installer check again if the files are there, if yes, remove them (or move them to another folder)

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKOFAA4" alt="temporary files" width="834" height="170">

 

Try again the insatllation and confirm that installation now will allow accept the license agreement sucessfully.

Attachments

1558714381219000008400_sktwi1f5rjvs16tfc.bmp get_app
1558714379198000008400_sktwi1f5rjvs16tfb.png get_app