Perfmon Collector Agent not showing in Investigator.

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Article ID: 8325

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

 Perfmon Collector Agent is not showing on Workstation or Webview after installing 10.1.0.15 version of the Agent.  The .NET Application Agents were showing, but the Perfmon Collector Agent was missing even though it was installed and the Perfmon Collector process is running. However, no Perfmon Collector Agent logs are created, nor are there any obvious errors in the System Event logs.

Cause

 The Perfmon Collector Agent process  was running as a 32-bit process on a 64-bit Windows system environment.

Environment

64 bit Windows Systems

Resolution

   Apply 10.1 HF #14 for 10.1 Agents.  Contact CA Support for the Hotfix.  The problem is fixed in 10.2 and higher .NET Agents.