Receiving CA XCOM error message TXPI primary code 0211 TXPI secondary code 3425 sending to server
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Article ID: 8205
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Updated On:
Products
XCOM Data TransportXCOM Data Transport - WindowsXCOM Data Transport - Linux PCXCOM Data Transport - z/OS
Issue/Introduction
When sending a transfer to a remote server, the following error codes are returned:
TXPI primary code 0211 TXPI secondary code 3425
Environment
Release: Component: XCUHP9
Cause
TCPIP returned this error code to XCOM and it means "the destination socket refused an attempted connect operation". This indicates that TCPIP could not make a connection to the remote server at all.
Resolution
The transfer did not make a connection to the remote XCOM. There will be no entries in the xcomlog in the partner side. It will be necessary to troubleshoot this problem by considering the following:
Can you ping the new remote server?
Is XCOM up and running on that new server?
Is there a firewall?
Do you have the right address for the new server? Are you specifying the right ipport for the remote server?
Perform a loopback transfer on the remote server to ensure that it is working properly
DNS problem
Additional Information
Still having problems? Contact Broadcom Support for assistance.