Service Catalog single sign-on using NTLM not working for all users.
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Service Catalog single sign-on using NTLM not working for all users.

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Article ID: 8139

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

We have enabled single sign-on using NTLM for Service Catalog as per the documentation, but it doesn't work for all users.

Environment

Release: CASVCT99000-12.9-Service Catalog
Component:

Cause

When configuring single sign-on using NTLM for Catalog users, EEM has to be configured to use a Windows domain. Some users log in to Windows using this domain while some log in to a sub domain.

Resolution

All users must log in to Windows using the same domain as the one which is configured as the user store in EEM. If users log in to another domain, even a sub domain of the main domain, single sign-on will not work.

Additional Information

The information in this article has been included in our product documentation. You can find further details here:

https://docops.ca.com/ca-service-management/14-1/en/troubleshooting/troubleshooting-ca-service-catalog/miscellaneous-issues/service-catalog-single-sign-on-using-ntlm-not-working-for-all-users