CA Identity Suite 14.1 Deployment terminates with Errors
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CA Identity Suite 14.1 Deployment terminates with Errors

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Article ID: 8138

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

The CA Identity Suite Deployment terminates with Errors such as Error code 9, Error code 10 etc with services not starting in a timely manner.

Environment

Release:
Component: SIGMA

Cause

The most common reason for this is insufficient virtual hardware resources. 

Memory, CPU, disk space etc. But one that is often overlooked is disk speed. These can affect time sensitive operations that result in timeouts when then trying to start out services in the deployment. 

 

Resolution

Follow the recommended requirements listed for your Platform:
https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-suite/14-4/virtual-appliance/installing-virtual-appliance.html 

Don't forget other specs like disk speed as these can also affect successful deployment.