Eliminate various CAIRIM LMP error and warning messages which can flood the console.
search cancel

Eliminate various CAIRIM LMP error and warning messages which can flood the console.

book

Article ID: 8095

calendar_today

Updated On:

Products

CIS COMMON SERVICES FOR Z/OS Common Services Mainframe VM Product Manager CHORUS SOFTWARE MANAGER

Issue/Introduction

 

The Console is being flooded by various CAIRIM error and warning messages relating to LMP keys. 
Messages such as : 
*CAS9012A - nnnn Key warnings/violations on CPU CPUserialnumber
*CAS9013A - Product xx about to expire or is expired and is in use
*CAS9180E - CPU @@@@@@ Requires a LMP key to run Prod (xx) xxxxxxxxxxxxxxxxxxxxx
*CAS9182A - WARNING: LMP key Prod (xx) expires in xx days

The flood of messages are rendering the consoles almost unusable at this point due to the flood of messages and he Operators will have difficulties processing the nightly batch work if the consoles are not usable.

 

Environment

Product Name:  Common Services for z/OS 
Release: r15.0
Component: Resource Initialization Manager (CAIRIM)  

 

 

 

Cause

  • The messages above can indicate errors such as 
    • The LMP execution software does not possess the key to the given product on this CPU.
    • One or more LMP keys will expire in less than 30 days.
         

Resolution

In order to eliminate the different messages, add the message(s) to your SYS1.PARMLIB MPFLISTxx member.  

If necessary, contact Broadcom Licensing to request new keys.  

Also, remember to remove the message(s) added to the MPFLISTxx member once the new keys are received, added to the CAS9 KEYS member, and in use. 

Additional Information

Details on the setup and use of the MPFLSTxx member of SYS1.PARMLIB can be found in the documentation available from the IBM documentation.