Nothing happens after clicking on "Comments" section under a Service in Unified Self-Service using Internet Explorer

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Article ID: 8051

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Nothing happens after clicking on the "Comments" section under a Service in Unified Self-Service to add a note or attachment.

The issue is specific to Internet Explorer since in other browsers like Chrome or Firefox it works fine.

Steps to reproduce:

1.  Log into Unified Self-Service

2.  Create/Open a Service

3.  Click on Comments at the bottom of the screen

Cause

Some web browser’s security setting blocks the security related messages and prevent it from progressing further. IE usually has a very tight security setting by default.  

Environment

Unified Self-Service 14.1 or laterService Catalog 14.1 or laterInternet Explorer 11

Resolution

1.  Open Internet Explorer

2.  Go to Tools -> Internet Options -> Security -> Internet/Intranet -> Custom Level -> Scripting  and select 'Set to Enable'

3.  Log into Unified Self-Service -> Create/Open a Service  and click on Comments

Additional Information

Cannot submit catalog request via USS UI with IE11- https://support.ca.com/us/knowledge-base-articles.TEC1910367.html