The date for a manual notification activity is different in Service Desk Manager
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The date for a manual notification activity is different in Service Desk Manager

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Article ID: 8024

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When I send a manual notification, the date format is incorrect and is different with the other activities. See example:

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date1.png

The first activity is for manual notification and shows format mm/dd/yyyy instead of dd/mm/yyyy

Environment

Service Desk Manager 14.1 and later

Cause

NX_EXPANDER_FORMAT value may be incorrect in the NX.env, causing this issue to occur.

Resolution

1) Go to the Service Desk Server, open command prompt window and run:

pdm_options_mgr -s EXPANDER_FORMAT -v dd/mm/yyyy -a pdm_option.inst
pdm_options_mgr -t EXPANDER_FORMAT -v dd/mm/yyyy -a pdm_option.inst

2) Restart Service Desk Services

3)  From now on the format will be: dd/mm/yyyy in the display and log entries. The old registries will not change format.

Additional Information

Changing the Date Format for the Service Desk Web Client and Outgoing Notifications.
http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec489874.aspx

Attachments

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