CA Spectrum is not pulling the alerts from Performance Center

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Article ID: 8013

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Updated On:

Products

CA Spectrum

Issue/Introduction

There is no alarm from CA PC in CA Spectrum side.

Cause

CA PC Data Source was configured to use the standby IP Address ([email protected]).

The CA PC machine has two IP addresses: 

eth3 10.126.14.53 (main IP address) 

eth4 10.138.16.72 (standby IP address) 

 

That is the reason the CA Spectrum (OneClick host) cannot send post via Web Services. 

 

In the Tomcat log file, the following message was found:

set 04, 2017 11:48:30 AM (PoolThread-3: GlobalPool => RubiconEventPoller) (org.apache.axis2.transport.http.impl.httpclient3.HTTPSenderImpl) - (INFO) - Unable to sendViaPost to url[http://10.138.16.72:8281/EventManager/EventManagerWS.asmx] 

java.net.ConnectException: Connection timed out: connect 

Environment

CA Spectrum 10.2.1 and CA PC 3.0

Resolution

In CA PC Data Source, change the EventManager's IP Address

from: 

[email protected] 

to: 

[email protected] 

Restarted the CA PC to put in place the change and then run a full sync against CA Spectrum Data Source.