Identity Manager : The Password Synchronization Agent is not responding or receiving requests.
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Identity Manager : The Password Synchronization Agent is not responding or receiving requests.

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Article ID: 7981

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

  • User Passwords are not in sync between AD and Identity Manager.
  • The password synchronization agent logs are no longer updating and there are not errors to explain why the password changes are not taking place.
  • There are no requests in the Provisioning etatrans log coming from the password sync agent. 

Environment

Applicable to the Windows Password Synchronization Agent on all windows platforms.

Cause

When a user changes their password, the password change is directed to the user's LOGON SERVER on the Domain controller. This is denoted by the %LOGONSERVER% environment variable. 

If the user's Logon Server changes to a domain controller that does not have the Password synchronization agent installed, then password requests cannot be intercepted and directed to Provisioning. This can happen if the Password sync agent is installed on the production domain controllers but not the backup/disaster recovery domains controllers. 

 

Resolution

Additional Information