sdgtw probe - not able to create tickets through ServiceNow or CASDM - get error: "Invalid User serviceUser ! please assign the alarm to a valid user"

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Article ID: 7927

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Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

After configuring the 'sdgtw' probe, tickets are not getting created in CASDM or ServiceNow.

The 'sdgtw.log' file shows this error:

Sep 05 09:44:07:182 [attach_clientsession, sdgtw] Invalid User abraham.lincoln ! pelase assign the alarm to a valid user 

 

Cause

The 'nas' probe has an auto operator assigning alarms to as user called: 'abraham.lincoln'.

This user does not have adequate permissions in order for UIM to assign alarms to it.

Environment

sdgtw 1.40nas 8.42UIM 8.5.1CA Service Desk Manager 14.1, 17.0ServiceNow Release: Istanbul

Resolution

Assign the 'administrator' Access Control List to the user by going to the IM Console > "Security" menu > "User Administration" > Edit user (as shown in Figure 1).

Figure 1:

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Additional Information

sdgtw Probe Documentation

nas Probe Documentation and Auto Operator Rules

Attachments

1558708708395000007927_sktwi1f5rjvs16r6q.jpeg get_app